Condições técnicas para utilizar o Zygo

Confira quais são as especificações técnicas para a utilização do Zygo Web e Companion PDV.

Requisitos necessários para operar o Zygo Web

Abaixo estão os navegadores que desempenham de melhor forma o Zygo Web:

Navegadores

  • Google Chrome: versão 60 ou acima
  • Firefox: versão 54 ou acima
  • Safari: versão 10.1 ou acima
  • Microsoft Edge: versão 41 ou acima
  • Internet Explorer: versão 11 ou acima

Caso precise, disponibilizamos links para você atualizar os principais navegadores. Baixe a última versão aqui:

Importante: não oferecemos suporte para navegadores antigos.

Requisitos necessários para operar o Companion PDV

A seguir, as condições técnicas necessárias para um computador utilizar melhor o Companion PDV: 

Hardware

Nós recomendamos: 

  • 2.0 GHz ou um processador mais rápido
  • 2 GB de RAM

O Companion PDV não necessita de aceleração gráfica.

Obs.:
é imprescindível ter acesso à internet.

Sistemas operacionais para computadores

  • Windows: Windows XP ou acima (Windows 8, 8.1, 10)

Obs.: o Companion PDV não opera em sistemas MacOS e Linux